9 ene. 2009

Problema de Seguridad en WordPress 2.6.3

Jeremias Reith ha publicado el aviso al Bugtraq, incluyendo un exploit de prueba de concepto que podría permitir a un atacante sin identificar acceder a tu blog.

Producto afectado: WordPress Versión(es): <= 2.6.3 Credito: Jeremias Reith

Wordpress está afectado por una vulnerabilidad de Cross Site Scripting, un atacante puede realizar un ataque XSS que le permita acceder a las cookies del usuario objetivo para obtener privilegios de administrador.

Las versiones anteriores a WordPress 2.6.3 fallan al sanear correctamente la variable de cabecera del Host cuadno generan feeds RSS y son, en consecuencia, vulnerables a ataques XSS.

Este problema quedó solucionado con WordPress 2.6.5. Así que ya sabes, si tienes aún WordPress 2.6.3 o versiones anteriores actualiza a la versión 2.6.5 o 2.7. Ya no estamos hablando de mejoras estéticas o funcionalidades nuevas sino de seguridad pura y dura. Siempre comprueba la seguridad de tu blog o suscríbete a nuestro feed para estar al día de todo lo relacionado con WordPress.

Fuente: http://ayudawordpress.com/problema-de-seguridad-en-wordpress-263/

0 comentarios:

Publicar un comentario

Gracias por dejar un comentario en Segu-Info
Si vas a dejar una consulta, procura tener habilitado tu perfil en Blogger o deja una forma de contacto.

Gracias por comentar!