6 ago. 2014

Vulnerabilidad en Apache Cordova expone aplicaciones Android bancarias

El equipo de investigación de seguridad de IBM X-Force ha descubierto una grave vulnerabilidad que afecta a muchas aplicaciones Android construidas sobre la plataforma Apache Cordova (anteriormente PhoneGap).

Según AppBrain, esta falla afectaría a 5,8% de aplicaciones de Android y si bien este porcentaje puede parecer bajo, algunas aplicaciones de las probadas corresponden a bancos y entidades financieras.

Los investigadores encontraron que de las 248 aplicaciones probadas que contienen la palabra clave "banco", 25 aplicaciones fueron construidas utilizando Cordova, aproximadamente un 10 por ciento. Esto significa que un atacante podría robar credenciales bancarias de los usuarios y realizar transacciones, tales como retirar o transferir fondos desde su cuenta bancaria a otra cuenta.

Esto significa que los millones de usuarios que utilizan aplicaciones basadas en Android Cordova están en riesgo de exponer su información confidencial ya que recientemente el Cyber Security
Intelligence Index de 2014 de IBM
ha encontrando que el 95 por ciento de los ataques exitosos fueron causados ​​por errores humanos.

El equipo de seguridad de IBM se adhirió a la política de divulgación responsable y reportó de forma privada la vulnerabilidad al equipo de Apache Cordova. El resultado es que ya se encuentra disponible la actualización Cordova 3.5.1.

IBM ha publicado un video con la explotación de las distintas vulnerabilidades.

Cristian de la Redacción de Segu-Info

0 comentarios:

Publicar un comentario

Gracias por dejar un comentario en Segu-Info
Si vas a dejar una consulta, procura tener habilitado tu perfil en Blogger o deja una forma de contacto.

Gracias por comentar!