19 ene 2024

Vulnerabilidades críticas en Citrix, VMware y Atlassian

Citrix 0-Day

Citrix ha emitido un aviso de seguridad en donde alerta sobre la explotación de dos 0-day que afectan a sus productos NetScaler ADC y NetScaler Gateway.

En concreto, los fallos de seguridad registrados como CVE-2023-6548 (CVSS: 5.5) y CVE-2023-6549 (CVSS: 8.2) según la empresa, afectan la interfaz de administración de NetScaler y su aprovechamiento podrían derivar en una ejecución remota de código y en ataques de denegación de servicio, respectivamente.

Cabe indicar que para realizar una ejecución de código se requiere que los atacantes inicien sesión en cuentas con pocos privilegios con acceso a NSIP, CLIP o SNIP de la interfaz de administración. Asimismo, los dispositivos deben estar configurados como una puerta de enlace o un servidor virtual AAA para que sean vulnerables a ataques DoS.

Las siguientes versiones compatibles de NetScaler ADC y NetScaler Gateway se ven afectadas por las vulnerabilidades:

  • NetScaler ADC and NetScaler Gateway 14.1 before 14.1-12.35
  • NetScaler ADC and NetScaler Gateway 13.1 before 13.1-51.15
  • NetScaler ADC and NetScaler Gateway 13.0 before 13.0-92.21
  • NetScaler ADC 13.1-FIPS before 13.1-37.176
  • NetScaler ADC 12.1-FIPS before 12.1-55.302
  • NetScaler ADC 12.1-NDcPP before 12.1-55.302

NetScaler ADC y NetScaler Gateway version 12.1 están en su ciclo de fin de vida (EOL) y son vulnerable.

En último lugar, cabe indicar que desde Shadowserver señalan que alrededor de 1.500 activos se encuentran expuestos en la red.

VMware soluciona un defecto crítico de automatización de Aria

VMware alertó a los clientes sobre una vulnerabilidad de seguridad crítica en Aria Automation (anteriormente vRealize Automation) que podría permitir que un atacante autenticado obtenga acceso no autorizado a organizaciones y flujos de trabajo remotos.

Al problema se le ha asignado el identificador CVE-2023-34063 (CVSS: 9.9), y el proveedor de servicios de virtualización propiedad de Broadcom lo describe como una falla de "falta de control de acceso".

Las versiones afectadas por la vulnerabilidad se proporcionan a continuación:

"La única ruta de actualización admitida es aplicar el parche de la versión 8.16", dijo VMware.

Atlassian soluciona 2 docenas de vulnerabilidades

​Atlassian publicó actualizaciones para más de dos docenas de vulnerabilidades, incluida una falla crítica de ejecución remota de código (RCE) que afecta a Confluence Data Center y Confluence Server.

A la vulnerabilidad, CVE-2023-22527, se le ha asignado una puntuación CVSS de 10,0, lo que indica la gravedad máxima. Afecta a las versiones 8.0.x, 8.1.x, 8.2.x, 8.3.x, 8.4.x y 8.5.0-8.5.3. Vale la pena señalar que las versiones 7.19.x LTS no se ven afectadas por la vulnerabilidad.

"Una vulnerabilidad de inyección de plantilla en versiones desactualizadas de Confluence Data Center y Server permite a un atacante no autenticado lograr RCE en una versión afectada", dijo la compañía australiana.

El problema se solucionó en las versiones 8.5.4, 8.5.5 (Confluence Data Center y Server), 8.6.0, 8.7.1 y 8.7.2 (solo Data Center). Se recomienda a los usuarios que tienen instancias desactualizadas que actualicen sus instalaciones a la última versión disponible.

Fuente: Telefonica Tech | THN

Suscríbete a nuestro Boletín

0 Comments:

Publicar un comentario

Gracias por dejar un comentario en Segu-Info.

Gracias por comentar!