20 sep. 2017

Actualiza a WordPress 4.8.2 y Joomla! 3.8.0

WordPress 4.8.2

Se ha publicado la versión de WordPress 4.8.2 de seguridad y mantenimiento. Las versiones anteriores se ven afectadas por estos problemas de seguridad:
  • Consultas inesperadas e inseguras que podrían conducir a SQL Injection en el Kernel de WP.
  • Varias vulnerabilidades de XSS (Cross-site Scripting) en otros módulos.
  • Varias vulnerabilidades de Path Traversal.
  • Una redirección abierta en el editor de usuario.
Además de los problemas de seguridad anteriores, WordPress 4.8.2 contiene 6 revisiones de mantenimiento para la serie 4.8. Para obtener más información, consulte las notas de la versión o consulte la lista de cambios.

Joomla! 3.8.0

Joomla! lanza su nueva rama, la versión 3.8 que viene con una capa de compatibilidad para la futura versión 4.0 y, además de 300 mejoras, se han solucionado también dos problemas de seguridad.

Se recomienda actualizar a la mayor brevedad ya que la rama 3.7.5 es vulnerable a una inyección LDAP que permitiría tomar el control de Joomla! en 20 segundos.



0 comentarios:

Publicar un comentario

Gracias por dejar un comentario en Segu-Info
Si vas a dejar una consulta, procura tener habilitado tu perfil en Blogger o deja una forma de contacto.

Gracias por comentar!