5 abr. 2021

Vulnerabilidad crítica en Aruba Instant (Parchea!)

Han sido descubiertas nuevas vulnerabilidades en Aruba Instant Access Point (IAP).

Para muchas empresas, los equipos de comunicaciones, especialmente los que se encuentran en la LAN son los grandes olvidados al momento de realizar actualizaciones y en muchos casos no entran en el ciclo de parches de forma habitual y ordenada como sí lo suelen hacer los servidores o equipos de escritorio.

El riesgo de tener un equipo de comunicaciones vulnerable es casi tanto como tener un servidor sin parchear, desde un equipo de comunicaciones accedemos a toda la red, particularmente con los equipos de WiFi como los Access Points, la red LAN se extiende mas allá de las fronteras físicas de la empresa, ya que un atacante en las cercanías de las oficinas de la empresa podría realizar un ataque como el descripto en los detalles de la vulnerabilidad.

La severidad con que se ha catalogado una de estas vulnerabilidades es 9.8 lo que la hace altamente critica, teniendo un alto impacto,  adicionalmente la misma es de fácil explotación y no requiere credenciales. La vulnerabilidad identificada como CVE-2020-24636 y permite ejecución remota y arbitraria de comandos (RCE) sin requerir autenticación.

Podemos encontrar información detallada de la misma en el siguiente link del fabricante https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2021-007.txt

Adolfo Fioranelli para Segu-Info

Suscríbete a nuestro Boletín

0 comentarios:

Publicar un comentario

Gracias por dejar un comentario en Segu-Info.

Gracias por comentar!