16 sep. 2015

Actualizaciones de Wordpress, Drupal, Joomla, PHP y phpBB

WordPress ha publicado la versión 4.3.1 de WordPress catalogada como actualización de seguridad y de mantenimiento. Se han solventado un par de problemas de tipo XSS y otro problema de seguridad mediante el cual en ciertos casos un usuario sin permisos podría hacer una escalada de privilegios. Además se han corregido como 36 bugs. Se recomienda actualizar a la mayor brevedad posible.

Se han publicado dos nuevas versiones de Drupal catalogadas como actualizaciones de seguridad críticas. Se recomienda actualizar a la mayor brevedad.

Joomla ha publicado una nueva versión de su CMS que entre otras mejoras y nuevas funcionalidades, corrige un XSS en su "Core" catalogado como de prioridad baja.

phpBB publicó una versión catalogada como de seguridad y mantenimiento para su rama 3.1. La actualización está considerada como de mantenimiento y de seguridad menor. Se corrige un par de errores de versiones anteriores e incluye un par de novedades.

PHP ha publicado actualizaciones para las ramas 5.6, 5.5 y 5.4 para solucionar múltiples vulnerabilidades que pueden ser aprovechadas para provocar denegaciones de servicio y comprometer los sistemas afectados.

Fuente: Daboweb

0 comentarios:

Publicar un comentario

Gracias por dejar un comentario en Segu-Info
Si vas a dejar una consulta, procura tener habilitado tu perfil en Blogger o deja una forma de contacto.

Gracias por comentar!